fbpx

R699 Affordable Professional Website Responsive and SEO

Month: March 2019

Unpatched Zero-Day Vulnerability in Social Warfare Plugin Exploited In The Wild

Earlier today, an unnamed security researcher published a full disclosure of a stored Cross-Site Scripting (XSS) vulnerability present in the most recent version of popular WordPress plugin Social Warfare. The plugin, which was subsequently removed from the WordPress.org plugin repository, has an active install base of over 70,000 sites. The flaw allows attackers to inject …

Unpatched Zero-Day Vulnerability in Social Warfare Plugin Exploited In The Wild Read More »

[WordPress Security] Hackers Abusing Recently Patched Vulnerability In Easy WP SMTP Plugin

Over the weekend, a vulnerability was disclosed and patched in the popular WordPress plugin Easy WP SMTP. The plugin allows users to configure SMTP connections for outgoing email and has a user base of over 300,000 active installs. The vulnerability is only present in version 1.3.9 of the plugin, and all of the plugin’s users …

[WordPress Security] Hackers Abusing Recently Patched Vulnerability In Easy WP SMTP Plugin Read More »

WAIT Just Yet!

We have a brand new Risk free product that gives you 7 days to decide whether it’s for you or not?

For only R39 per month you get the following

500MB Web Space

Unlimited Data Transfer

10 Email Accounts

Custom designed Website Builder with pre-loaded template

Don't Delay

Order your Self Service Website for only R39/pm